OFFICIAL ANNOUNCEMENT 1/8/2018 ELECTRUM-PESETA

We hereby confirm that there is no vulnerability in Electrum-Peseta-2.2.1 and it’s safe to use it again.

The vulnerability is related to versions from v.2.6 to v.3.0.3 and therefore does not affect to the version used to create Electrum-Peseta.

 

Pesetacoin Team

Valora éste artículo:
Comparte:

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.